World Wide Whatever

Warning! For My WP Blogging Friends!

March 3, 2007

WordPress 2.1.1 is Dangerous Better Upgrade Now

Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.WordPress 2.1.1 Dangerous, Upgrade

Download 2.1.2 here: WordPress » Download

Although this warning mostly applies to those who downloaded 2.1.1 during the last four days, it’s better to be sure than sorry.

Sorry I’ve been a bit busy lately, will put in a post about everything going on at the back alley of my life. LOL I’ll be back soon.

You Might Also Like

No Comments

Leave a Reply